ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Photo Gallery by WD plugin <=1.3.66 - Cross-Site Scripting (XSS) vulnerability

Product
Photo Gallery by WD
Description
Cross-Site Scripting (XSS) vulnerability found in WordPress Photo Gallery by WD plugin (versions <=1.3.66).
Solution
Update the WordPress Photo Gallery by WD plugin to the latest available version (at least 1.3.67).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <=1.3.66
Fixed In 1.3.67
Disclosure date
2018-02-26
Submitter
ThreatPress