ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Photo Gallery plugin <= 1.2.100 - SQL Injection

Product
Photo Gallery by WD
Description
Because of this vulnerability, authenticated users can execute arbitrary SQL commands via "the asc_or_desc" parameter in the galleries_bwg page to wp-admin/admin.php.
Solution
Upgrade the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2015-1393
Versions
Affected In <= 1.2.100
Fixed In 1.2.101
Disclosure date
2015-01-27
Submitter
ThreatPress