ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Gallery Photoblocks plugin <= 1.1.42 - Authenticated Cross-Site Scripting (XSS) vulnerability

Product
Gallery PhotoBlocks
Description
Authenticated Cross-Site Scripting (XSS) vulnerability found in WordPress Gallery Photoblocks plugin (versions <= 1.1.42).
Solution
Update the WordPress Gallery Photoblocks plugin to the latest available version (at least 1.1.43).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.1.42
Fixed In 1.1.43
Disclosure date
2019-07-10
Submitter
ThreatPress