ThreatPress

WordPress Vulnerabilities Database

Back

WordPress PhotoSmash Plugin <= 1.0.1 - XSS

Product
PhotoSmash
Description
Because of this vulnerability in index.php, the attackers can inject arbitrary web script or HTML via the "action" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2011-5307
Versions
Affected In <= 1.0.1
Fixed In 1.0.2
Disclosure date
2015-01-01
Credits
High-Tech Bridge SA