ThreatPress

WordPress Vulnerabilities Database

Back

WordPress PHP Speedy Plugin <= 0.5.2 - Remote Code Execution Exploit

Product
PHP Speedy
Description
WordPress PHP Speedy plugin's "admin_container.php" parameter is prone to a remote code execution vulnerability. It allows attackers to execute arbitrary code in the context of a webserver. It is possible that failed attempts will result in denial-of-service conditions.
Solution
Update the plugin.
Classification
Type Arbitrary Code Execution
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 0.5.2
Fixed In 0.5.3
Disclosure date
2011-03-04
Credits
mr_me