ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Pie Register Plugin <= 2.0.15 - Privilege Escalation

Product
Pie Register
Description
This plugin is prone to an privilege escalation vulnerability.
Solution
Update the plugin.
Classification
Type BYPASS
OWASP Top 10 A2: Broken Authentication and Session Management
References
Research-G0blin
CVE
Name CVE-N/A
Versions
Affected In <= 2.0.15
Fixed In 2.0.16
Disclosure date
2015-07-04
Credits
James Hooker