ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Pie Register Plugin <= 2.0.18 - Multiple SQL Injection

Product
Pie Register
Description
An SQL Injection exsist in pie-register/pie-register.php. It allows the administrators to execute arbitrary SQL commands via the 1. select_invitaion_code_bulk_option or 2. invi_del_id parameter in the pie-invitation-codes page to wp-admin/admin.php.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2015-7682
Versions
Affected In <= 2.0.18
Fixed In 2.0.19
Disclosure date
2015-10-02