ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Pie Register plugin <= 3.0.17 - Unauthenticated Cross-Site Scripting (XSS) vulnerability

Product
Pie Register
Description
Unauthenticated Cross-Site Scripting (XSS) vulnerability found by Alvaro J. Gene in WordPress Pie Register plugin (versions <= 3.0.17).
Solution
Update the WordPress Pie Register plugin to the latest available version (at least 3.0.18).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 3.0.17
Fixed In 3.0.18
Disclosure date
2018-10-29
Credits
Alvaro J. Gene
Submitter
ThreatPress