ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Pie Register plugin <= 3.1.1 - SQL Injection (SQLi) vulnerability

Product
Pie Register
Description
SQL Injection (SQLi) vulnerability found in WordPress Pie Register plugin (versions <= 3.1.1).
Solution
Update the WordPress Pie Register plugin to the latest available version (at least 3.1.2).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-2019-15659
Versions
Affected In <= 3.1.1
Fixed In 3.1.2
Disclosure date
2019-08-27
Submitter
ThreatPress