ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Pinboard Theme <= 1.0.6 - File Upload vulnerability

Product
Pinboard
Description
This WordPress theme is prone to an arbitrary file upload vulnerability via "themify-ajax.php" file.
Solution
Update the theme.
Classification
Type Arbitrary File Upload
References
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.6
Fixed In 1.0.7
Disclosure date
2014-08-01
Credits
ReC0ded