ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Pinfinity theme <=1.9.2 - Reflected Cross-Site Scripting (XSS) vulnerability

Product
Pinfinity
Description
WordPress Pinfinity theme version 1.9.2 and several earlier versions are vulnerable to Reflected Cross-Site Scripting (XSS). Proof of concept url sample: https://website.com/wp/?s=<script>alert(1)</script>
Solution
Update the WordPress Pinfinity theme to the latest available version (at least version 2.0).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Theme changelog
CVE
Name CVE-N/A
Versions
Affected In <=1.9.2
Fixed In 2.0
Disclosure date
2017-09-12
Submitter
ThreatPress