ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Pixabay Images Plugin 2.3 - Multiple Vulnerabilities

Product
Pixabay Images
Description
WordPress Pixarbay Images plugin is prone to multiple vulnerabilities, such as authentication bypass, arbitrary file upload, path traversal and cross-site scripting (XSS) vulnerabilities.
Solution
Upgrade the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-2015-1365
Versions
Affected In <= 2.3
Fixed In 2.4
Disclosure date
2015-01-20
Credits
Hans-Martin Muench