ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Newsletter Plugin - SQL Injection #2

Product
NewsLetter
Description
Because of this vulnerability in shiftthis-preview.php, the attackers can execute arbitrary SQL commands via the "newsletter" parameter.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2008-0683
Versions
Affected In <= 1.0
Fixed In 1.1
Disclosure date
2008-02-11
Credits
S@BUN