ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Pods Plugin <= 2.5.1.1 - Blind SQL Injection

Product
Pods
Description
Because of this vulnerability, remote authenticated users can execute arbitrary SQL commands.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Pods
CVE
Name CVE-N/A
Versions
Affected In <= 2.5.1.1
Fixed In 2.5.1.2
Disclosure date
2015-03-16
Submitter
ThreatPress