ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Polldaddy Polls & Ratings Plugin <= 2.0.20 - Cross Site Request Forgery

Product
Polldaddy Polls & Ratings
Description
This plugin is prone to a cross site request forgery vulnerability.
Solution
Upgrade the plugin.
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
Security Focus
Secunia
CVE
Name CVE-N/A
Versions
Affected In <= 2.0.20
Fixed In 2.0.21
Disclosure date
2015-05-15