ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Polldaddy Polls & Ratings Plugin <= 2.0.24 - XSS

Product
Polldaddy Polls & Ratings
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML via vectors related to a ratings shortcode and a unique ID.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4856
Versions
Affected In <= 2.0.24
Fixed In 2.0.25
Disclosure date
2014-07-10