ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Polls Widget Plugin 1.0.7 - SQL Injection

Product
Polls Widget
Description
This WordPress Polls Widget plugin is prone to an SQL injection via front_end.php. This vulnerability allows an attacker to modify data, compromise the access and application or exploit hidden vulnerabilities in the underlying database.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.7
Fixed In 1.0.8
Disclosure date
2015-12-08
Credits
WICS