ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Polylang Plugin <= 1.5.1 - XSS

Product
Polylang
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML via vectors related to a user description.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4855
Versions
Affected In <= 1.5.1
Fixed In 1.5.2
Disclosure date
2014-07-10