ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Popup Builder plugin <= 3.44 - SQL Injection (SQLi) vulnerability

Product
Popup Builder
Description
SQL Injection (SQLi) vulnerability found by Tin Duong (Fortinet FortiGuard Labs) in WordPress Popup Builder plugin (versions <= 3.44).
Solution
Update the WordPress Popup Builder plugin to the latest available version (at least 3.45).
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 3.44
Fixed In 3.45
Disclosure date
2019-08-06
Credits
Tin Duong (Fortinet FortiGuard Labs)
Submitter
ThreatPress