ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Portable phpMyAdmin Plugin - Authentication Bypass

Product
Portable phpMyAdmin
Description
Portable phpMyAdmin plugins is prone to authentication bypass vulnerability. It allows an attacker to gain sensitive information.
Solution
Upgrade to version 1.3.1
Classification
Type BYPASS
References
Exploit-DB
CVE
Name CVE-2012-5469
Versions
Affected In <= 1.3.0
Fixed In 1.3.1
Disclosure date
2012-12-13
Credits
Mark Stanislav