ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Portrait-Archiv.com Photostore plugin <= 3.1 - Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability

Product
Portrait-Archiv.com Photostore
Description
Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability found by Ricardo Sanchez in WordPress Portrait-Archiv.com Photostore plugin (versions <= 3.1)
Solution
8 Sep 2019 - we were unable to find a patched version of this plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 3.1
Disclosure date
2019-09-04
Credits
Ricardo Sanchez
Submitter
ThreatPress