ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Post Expirator Plugin <= 2.1.1 - Cross Site Request Forgery

Product
Post Expirator
Description
This plugin is prone to a cross site request forgery vulnerability.
Solution
Upgrade this plugin.
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
Secunia
CVE
Name CVE-N/A
Versions
Affected In <= 2.1.1
Fixed In 2.1.2
Disclosure date
2014-08-01