ThreatPress

WordPress Vulnerability Database

Back

WordPress Post SMTP Mailer/Email Log plugin <= 2.0.20 - Cross-Site Request Forgery (CSRF) nonce validation vulnerability

Product
Post SMTP Mailer/Email Log
Description
Cross-Site Request Forgery (CSRF) nonce validation vulnerability found in WordPress Post SMTP Mailer/Email Log plugin (versions <= 2.0.20).
Solution
Update the WordPress Post SMTP Mailer/Email Log plugin to the latest available version (at least 2.0.21)
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
Vulnerability details
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 2.0.20
Fixed In 2.0.21
Disclosure date
2021-02-11