ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Powerplay Gallery Plugin <= 3.3 - Multiple SQL Injection

Product
Powerplay Gallery
Description
This vulnerability is in upload.php. It allows an attacker to execute arbitrary SQL commands via the "albumid" or "name" parameter.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2015-5599
Versions
Affected In <= 3.3
Fixed In 3.4
Disclosure date
2015-07-20