ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Premium SEO Pack Plugin <= 1.8.0 - Multiple Vulnerabilities

Product
Premium SEO Pack
Description
This plugin is prone to a local file disclosure and remote code execution vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
Web Archive
Packet Storm Security
CVE
Name CVE-N/A
Versions
Affected In <= 1.8.0
Fixed In 1.8.1
Disclosure date
2015-04-24
Credits
A. Samman