ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Pretty Link Lite Plugin <= 1.5.3 - XSS

Product
Pretty Link Lite
Description
Because of this vulnerability in pretty-bar.php, the attackers can inject arbitrary web script or HTML via the "slug" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2011-5191
Versions
Affected In <= 1.5.3
Fixed In 1.5.4
Disclosure date
2012-09-23
Credits
supercleanse