ThreatPress

WordPress Vulnerability Database

Back

WordPress Pricing Table by Supsystic plugin <= 1.8.8 - Stored Cross-Site Scripting (XSS) vulnerability

Product
Pricing Table by Supsystic
Description
Stored Cross-Site Scripting (XSS) vulnerability found by Erik David Martin in WordPress Pricing Table by Supsystic plugin (versions <= 1.8.8).
Solution
2021-02-08 - we were unable to find a patched version of this plugin. Notice from WordPress plugin repository: "This plugin has been closed as of February 8, 2021 and is not available for download. This closure is temporary, pending a full review."
Classification
Type Cross Site Scripting (XSS)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Vulnerability details
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.8.8
Disclosure date
2021-02-08
Credits
Erik David Martin