ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Profile Builder Plugin <= 2.4.0 - Privilege Escalation

Product
Profile Builder
Description
This plugin is prone to a privilege escalation vulnerability.
Solution
Update this plugin.
Classification
Type BYPASS
References
WordPress
Wordfence
CVE
Name CVE-N/A
Versions
Affected In <= 2.4.0
Fixed In 2.4.1
Disclosure date
2016-07-08
Submitter
ThreatPress