ThreatPress

WordPress Vulnerabilities Database

Back

WordPress PropertyHive plugin <=1.4.14 - Cross-Site Scripting (XSS) vulnerability

Product
PropertyHive
Description
Cross-Site Scripting (XSS) vulnerability found in WordPress PropertyHive plugin (versions <=1.4.14). Cross-Site Scripting possible via the body parameter "includes/admin/views/html-preview-applicant-matches-email.php".
Solution
Update the WordPress PropertyHive plugin to the latest available version (at least 1.4.15).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2018-6465
Versions
Affected In <=1.4.14
Fixed In 1.4.15
Disclosure date
2018-02-05
Submitter
ThreatPress