ThreatPress

WordPress Vulnerabilities Database

Back

WordPress PropertyHive plugin <= 1.4.25 - Unvalidated Input to do_action()

Product
PropertyHive
Description
Unvalidated Input to do_action() vulnerability found in WordPress PropertyHive plugin (versions <= 1.4.25).
Solution
2018 December 7 - This plugin was closed on November 30, 2018 and is no longer available for download.
Classification
Type Unknown
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.4.25
Disclosure date
2018-12-07
Submitter
ThreatPress