ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Quartz Plugin <= 1.01.1 - SQL Injection

Product
Quartz
Description
Because of this vulnerability, remote authenticated users can execute arbitrary SQL commands in an edit action in the quartz/quote_form.php page to wp-admin/edit.php via the "quote" parameter.
Solution
Update the plugin.
Classification
Type SQL Injection
OWASP Top 10 A1: Injection
References
CVE Mitre
CVE
Name CVE-2014-5185
Versions
Affected In <= 1.01.1
Fixed In 1.01.2
Disclosure date
2014-08-06
Credits
Anant Shrivastava