ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Quick Contact Form Plugin 6.0 - Persistent XSS

Product
Quick Contact Form
Description
Persistent XSS vulnerability has been discovered in Quick Contact Form plugin, because of a lack of input validation and output sanitization of the "qcfname4" paramater.
Solution
Upgrade to version 6.1
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 6.0
Fixed In 6.1
Disclosure date
2013-10-08
Credits
Zy0d0x