ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Quiz And Survey Master plugin <= 6.3.4 - Authenticated Reflected Cross-Site Scripting (XSS) vulnerability

Product
Quiz And Survey Master
Description
Authenticated Reflected Cross-Site Scripting (XSS) vulnerability found by strongPiggg in WordPress Quiz And Survey Master plugin (versions <= 6.3.4).
Solution
Update the WordPress Quiz And Survey Master plugin to the latest available version (at least 6.3.5).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin changelog
CVE
Name CVE-2019-17599
Versions
Affected In <= 6.3.4
Fixed In 6.3.5
Disclosure date
2019-12-15
Credits
strongPiggg
Submitter
ThreatPress