ThreatPress

WordPress Vulnerabilities Database

Back

WordPress read-and-understood plugin <= 2.1 - Multiple Cross-Site Scripting (XSS) vulnerabilities

Product
read-and-understood
Description
Multiple Cross-Site Scripting (XSS) vulnerabilities found by d4wner in WordPress read-and-understood plugin (versions <=2.1).
Solution
Note from WordPress.org plugin repository: This plugin was closed on January 12, 2018, and is no longer available for download. Deactivate and delete.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Plugin page
CVE
Name CVE-2018-5667, 2018-5668
Versions
Affected In <= 2.1
Disclosure date
2018-01-22
Credits
d4wner
Submitter
ThreatPress