ThreatPress

WordPress Vulnerability Database

Back

WordPress Real Estate 7 premium theme <= 3.0.4 - Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability

Product
Real Estate 7
Description
Unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability found by Ex.Mi in WordPress Real Estate 7 premium theme (versions <= 3.0.4).
Solution
Update the WordPress Real Estate 7 premium theme to the latest available version (at least 3.0.5).
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Vulnerability details
Theme changelog
CVE
Name CVE-N/A
Versions
Affected In <= 3.0.4
Fixed In 3.0.5
Disclosure date
2020-10-07
Credits
Ex.Mi