ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Really Simple Facebook Twitter Share Buttons Plugin <= 2.10.4 - CSRF

Product
Really Simple Share
Description
Because of this vulnerability, attackers can perform certain unauthorized actions in the context of the affected application.
Solution
Upgrade this plugin.
Classification
Type Cross Site Request Forgery (CSRF)
OWASP Top 10 A8: Cross Site Request Forgery (CSRF)
References
Security Focus
CVE
Name CVE-N/A
Versions
Affected In <= 2.10.4
Fixed In 2.10.5
Disclosure date
2015-05-15