ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Recent Backups Plugin 0.7 - Arbitrary File Download

Product
Recent Backups
Description
Recent Backups plugin is prone to an arbitrary file download vulnerability because "download-file.php" does not verify the user is logged. It allows an attacker to download arbitrary files from the web server and get potentially sensitive information.
Solution
Update the plugin.
Classification
Type Arbitrary File Download
References
Exploit-DB
CVE
Name CVE-N/A
Versions
Affected In <= 0.7
Fixed In 0.8
Disclosure date
2015-08-10
Credits
Larry W. Cashdollar