ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Recommend To a Friend Plugin <= 2.0.2 - XSS

Product
Recommend to a friend
Description
Because of this vulnerability in inc/raf_form.php, the attackers can inject arbitrary web script or HTML via the "current_url" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2013-7276
Versions
Affected In <= 2.0.2
Fixed In 2.0.3
Disclosure date
2014-01-08
Credits
Ashiyane Digital Security Team