ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Redirection Plugin <= 2.3.3 - Reflected XSS

Product
Redirection
Description
This plugin is prone to a reflected cross site scripting in view/admin/item.php .
Solution
Upgrade the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE
Name CVE-N/A
Versions
Affected In <= 2.3.3
Fixed In 2.3.4
Disclosure date
2015-05-15