ThreatPress

WordPress Vulnerability Database

Back

WordPress Regina Lite theme <= 2.0.5 - Unauthenticated Function Injection vulnerability

Product
Regina Lite
Description
Unauthenticated Function Injection vulnerability found by Jerome Bruandet (NinTechNet) in WordPress Regina Lite theme (versions <= 2.0.5).
Solution
Update the WordPress Regina Lite theme to the latest available version (at least 2.0.6).
Classification
Type Unknown
OWASP Top 10 A1: Injection
References
Theme changelog
Vulnerability details
CVE
Name CVE-N/A
Versions
Affected In <= 2.0.5
Fixed In 2.0.6
Disclosure date
2020-10-01
Credits
Jerome Bruandet (NinTechNet)