ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Related Posts Plugin <= 1.8.1 - Cross Site Scripting (XSS)

Product
Related Posts
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML.
Solution
Upgrade the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Blog Sucuri
CVE
Name CVE-N/A
Versions
Affected In <= 1.8.1
Fixed In 1.8.2
Disclosure date
2015-04-20
Submitter
ThreatPress