ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Remote Upload Plugin <= 1.2.1 - Unrestricted File Upload

Product
Remote Upload
Description
This plugin is prone to an unrestricted file upload vulnerability.
Solution
Update the plugin.
Classification
Type Arbitrary File Upload
OWASP Top 10 A1: Injection
References
Bini Tech
CVE
Name CVE-N/A
Versions
Affected In <= 1.2.1
Fixed In 1.2.2
Disclosure date
2016-06-13
Submitter
ThreatPress