ThreatPress

WordPress Vulnerability Database

Back

WordPress Responsive Menu plugin <= 4.0.3 - Authenticated Arbitrary File Upload vulnerability

Product
Responsive Menu
Description
Authenticated Arbitrary File Upload vulnerability found by WordFence in WordPress Responsive Menu plugin (versions <= 4.0.3).
Solution
Update the WordPress Responsive Menu plugin to the latest available version (at least 4.0.4).
Classification
Type Arbitrary File Upload
OWASP Top 10 A1: Injection
References
Vulnerability details
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 4.0.3
Fixed In 4.0.4
Disclosure date
2021-02-10
Credits
WordFence