ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Responsive Thumbnail Slider Plugin <= 1.0 - Multiple Vulnerabilities

Product
Responsive Thumbnail Slider
Description
This plugin is prone to a cross site scripting and cross site request forgery vulnerabilities.
Solution
Update the plugin.
Classification
Type Multi
References
Code Canyon
CVE
Name CVE-N/A
Versions
Affected In <= 1.0
Fixed In 1.1
Disclosure date
2015-08-28
Credits
Arash Khazaei