ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Revamp CRM for WooCommerce plugin <= 1.0.3 - Local File Inclusion (LFI) vulnerability

Product
Revamp CRM for WooCommerce
Description
Local File Inclusion (LFI) vulnerability found in WordPress Revamp CRM for WooCommerce plugin (versions <= 1.0.3).
Solution
Update the WordPress Revamp CRM for WooCommerce plugin to the latest available version (at least 1.0.4).
Classification
Type Local File Inclusion
OWASP Top 10 A1: Injection
References
Plugin changelog
CVE
Name CVE-N/A
Versions
Affected In <= 1.0.3
Fixed In 1.0.4
Disclosure date
2019-06-25
Submitter
ThreatPress