ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Rezgo Plugin <= 1.4.2 - XSS

Product
Rezgo
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML via the "response" parameter.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2014-4546
Versions
Affected In <= 1.4.2
Fixed In 1.4.3
Disclosure date
2014-06-23
Credits
Prajal Kulkarni