ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Roomcloud Plugin <= 1.2 - Multiple XSS

Product
Roomcloud
Description
Because of these vulnerabilities in roomcloud.php, the attackers can inject arbitrary web script or HTML via 10 parameters: "pin", "lang", "start_year", "start_month", "start_day", "end_day", "end_month", "end_year", "adults", "children".
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2015-3904
Versions
Affected In <= 1.2
Fixed In 1.3
Disclosure date
2015-05-12
Submitter
ThreatPress