ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Royal Slider Plugin <= 3.2.6 - Cross Site Scripting

Product
Royal Slider
Description
This WordPress plugin is prone to a cross-site scripting (XSS) vulnerability. It allows remote attackers to inject arbitrary script or HTML in browser in context of the vulnerable website.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
Dimsemenov
CVE
Name CVE-N/A
Versions
Affected In <= 3.2.6
Fixed In 3.2.7
Disclosure date
2015-09-12
Submitter
ThreatPress