ThreatPress

WordPress Vulnerabilities Database

Back

WordPress SABRE Plugin <= 2.0 - XSS

Product
SABRE
Description
Because of this vulnerability, the attackers can inject arbitrary web script or HTML via the "active_option" parameter to wp-admin/tools.php.
Solution
Update the plugin.
Classification
Type XSS (Cross Site Scripting)
OWASP Top 10 A3: Cross Site Scripting (XSS)
References
CVE Mitre
CVE
Name CVE-2012-2916
Versions
Affected In <= 2.0
Fixed In 2.1
Disclosure date
2012-05-21
Credits
Heine Pedersen