ThreatPress

WordPress Vulnerabilities Database

Back

WordPress Video Gallery Plugin 2.5 - Multiple Vulnerabilities

Product
Safe Search
Description
Video Gallery plugin is prone to multiple vulnerabilities, such as SQL injection and XSS vulnerabilities.
Solution
Upgrade the plugin.
Classification
Type Multi
References
Exploit-DB
CVE
Name CVE-2014-9097
Versions
Affected In <= 2.5
Fixed In 2.6
Disclosure date
2014-07-24
Credits
Claudio Viviani